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The  CompleteVISUALTM step-by-step computer training manual is  specially 
developed and organized based on the Instructional Design concepts, to ensure 
the effectiveness of the learning process.  

Most of the tasks in each chapter fit into a  single page  for easy reference.  Most 
tasks are summarized to less than 10 key steps and accompanied by actual 
screen illustrations. Every step you go through is  practical and relevant. All 
chapters are independent.  No exercise  files need to be installed prior to the 
training, so  you can start training from  the modules that best suit you or your 
trainees.  However, the module sequence that we suggest is designed to optimize 
your computer learning process.
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Instructions
You are asked to

Click File tab >> Open. Click the File tab to expand the menu, and then click the Open 
command.

Press <Shift>+<Tab> Hold down the Shift key while pressing the Tab key on the keyboard.

Type Photo from Kevin Jeff. Type the phrase Photo from Kevin Jeff.

 

Handy summary.  Each 
task concludes with a 
summary that reinforces the 
key steps in the task.  It also 
serves as a cue card for a 
specific task.  

Task Name.  Each task consists of a series of fully 
illustrated step-by-step instructions, which help you 
through the hands-on activities.

Chapter introduction. 
Each chapter begins with a 
presentation and illustration to 
prepare you for the concepts 
you will learn.

Chapter name. Each 
chapter is an independent 
learning unit.  No exercise files 
need to be installed prior to the 
training.  This lets you start 
your training anywhere or 
anytime you like.

Section name.  Each 
section groups related 
chapters to make sure you 
learn all the related features 
and skills in complete details.
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Working 
With Online 
Forms

Microsoft Word 2010
Level 3

Objectives:
When you have completed these 
lessons, you will be able to:

Set Up Word For Creating A Form

Create The Main Document

Design The Form Layout

Insert A Text Content Control

Insert A Date Content Control

Insert A Drop-Down List Content Control

Insert A Number Form Field

Insert A Check Box Form Field

Specify The Check Box Option

Assign Help Text For A Form Field

Protect A Form

Fill In A Form In Word

Save The Data From A Form

Print The Data From A Form
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Creating Online Forms

A form is a structured document with blank areas reserved for entering information. You 
are probably familiar with Feedback forms, Order forms and Timesheets are all 
examples of forms. Each example has a standard format with content controls such as 
the text boxes, check boxes or drop-down lists for the user to fill in or select the 
information required. In your form, you can add content controls, tables, and other 
graphics elements.

Normally, we use a template as the basis for a form, to protect the format of  the form so 
that the users are not able to change the standard layout of the form.  
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How To Set Up 
Word For Creating 
A Form

1.Click File tab>>Options.
2.In the left pane, click  

Customize Ribbon .  
3.Click Developer check box 

in the Main Tabs pane.
4.Click OK button.

1. Click File tab>>Options. 
Word 2010 displays the Backstage view.

2. In the left pane, click the Customize Ribbon. In the list 
of Main tabs, click to select the Developer check box.
This is to add the Developer tab into the Ribbon.

3. Click the OK button to close the options dialog box.
The Developer tab, providing the tools for you to create the form appears, as 
shown below.

How To Create 
The Main 
Document

1.Create a new document.
2.Save the document as a 

template.

1. Create a new document.
You can create a new document from scratch or based on an existing template. 

2. Save the document as a template with the name of 
EmployeeForm.
From the menu, click File >> Save As.  In Save as type, click Word Template 
(*.dotx).  If you want the template to appear in a tab other than General, switch 
to the corresponding subfolder within the Templates folder.  
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How To Design 
The Form Layout

 Normally a table is used to 
align text and form controls 
on a simple form layout.

 Use borders and shading 
to present your form layout 
more professionally.

1. Create and design the form layout, as shown below.
When designing a form, you can sketch a layout first, or use an existing form as 
a guide.
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Inserting Content Controls

Fields or content controls are used to help you control the input from a user.  There are 
many command buttons on the Developer  tab which can help you to insert the controls 
easily.
 

   

Examples of Content Controls inserted on a form.
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How To Insert A Text 
Content Control

1.Click where you want the 
control to appear. 

2.Click the Developer tab.  In 
the Controls group, click 
the Plain Text  Content 
Control button.

 To delete the control, click 
the control selector, and 
press <Delete>.

1. Click in the cell beside the label Employee Name:.
You want to insert the control for the Employee Name.

2. Click the Developer tab.  In the Controls group, click 
the Plain Text Content Control button.
This is to insert a plain text content control into your form.

A control is created in the cell.  This is the control 
where you will enter the Employee Name, as shown below.
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How To Insert A Date 
Content Control

1.Click where you want the 
control to appear.

2.Click the Developer tab.  In 
the Controls group, click 
the Date Picker Content 
Control button.

1. Click in the cell beside the label Date of Birth:.
You want to insert the control for the Date of Birth.

2. Click the Developer tab.  In the Controls group, click 
the Date Picker Content Control button. 

A control is created in the cell.  This is the control 
where you will enter the Date of Birth.  Click the drop-down
button to see the calendar, as shown below.

.
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How To Insert A 
Drop-Down List 
Content Control

1.Click where you want to 
insert the drop-down form 
field.

2.Click the Developer tab.  In 
the Controls group, click 
the Drop-Down List 
Content Control button 

3.In the Controls group, click 
the Properties button.

4.Click the Add button.  In the 
Display Name box, type 
the option item you want.   
Then, click the OK button.

5.Repeat step 4 to add all the 
option items to the Drop-
Down List Properties box.

6.Click the OK button.
 

1. Click in the cell beside the Department: label.
You will create a drop-down list content control for the Department.

2. Click the Developer tab.  In the Controls group, click 
the Drop-Down List Content Control button.

The control is created in the cell, as shown below.  This is 
a control that will display a list of options when clicked.

3. In the Controls group, click the Properties button. 
The Content Controls Properties dialog box appears, as shown below.
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1. Click the Add button.  In the Display Name box, type 
IT.   Then, click the OK button.  
The first option of the list in the drop-down list is created.

2. Repeat step 4 to add the following items to the Drop-
Down List Properties box.
Finance
Human Resource
Marketing

You will then see all the items you entered appear in the Drop-Down List 
Properties box, as shown below. You can use the Move button to rearrange the 
position of the items in the list.

3. Click the OK button.
The Department drop-down list content control is set.  You can click the drop-
down arrow to see the list, as shown below.
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How To Insert A 
Number Form 
Field

1.Click where you want to 
insert the number form field.

2.Click the Developer tab.  In 
the Controls group, click 
Legacy Tools >> Text 
Form Field.

3.Double-click the shaded 
text form field.

4.In the Text Form Fields 
Options dialog box, click 
the Type drop-down arrow 
and click Number.

5.Click the Number format 
drop-down arrow and select 
the format you want.

6.Click the OK button.

1. Click in the cell beside the label Salary:.
You will create a number content control for the Salary.

2. Click the Developer tab.  In the Controls group, click 
Legacy Tools >> Text Form Field. 

A new shaded box is created in the cell.  This is the control that 
you use to enter the salary, which will be set in Number format

3. Double-click the shaded Salary text form field.
The Text Form Field Options dialog box appears.
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1. Click the Type drop down list and then click Number 
from the list.
You have set the Salary field to accept only numbers.

2. Click the Number format drop-down arrow and click 
$#,##0.00; ($#,##0.00) from the list.

3. Click the OK button.
The salary text form field is set.
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How To Insert A 
Check Box Form 
Field

1.Click where you want to 
insert the check box form 
field.

2.Click the Developer tab.  In 
the Controls group, click 
Legacy Tools >> Check 
Box Form Field.

3.Double-click the shaded 
check box.

4.Select the option settings 
you want.

5.Click the OK button.

1. Click in the cell beside the Working Experience: label.
You will create a check box form field for the Working Experience.

2. Click the Developer tab.  In the Controls group, click 
Legacy Tools >> Check Box Form Field.

The shaded check box is created in the cell, as shown below.

How To Specify 
The Check Box 
Option 

1. Double-click the shaded Working Experience check 
box form field.
The Check Box Form Field Options dialog box appears, as shown below. This is 
where you specify the options for your check box form field such as the check 
box size and the default value.

2. Make the changes you want and click the OK button.
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How To Assign 
Help Text For A 
Form Field

1.Double-click the Form Field, 
which you want to add Help 
text to.

2.Click the Add Help Text…
button.

3.Click the Status Bar tab.  
Click the Type your own: 
option button.

4.In the Type your own box, 
type the help instruction 
you wish to use.

5.Click the OK button.
6.Click the OK button.

1. Double-click the Working Experience check box form 
field.
The Form Field Help Text dialog box appears, as shown below.

2. Click the Add Help Text… button and then click the 
Status Bar tab. 
The Form Field Help Text dialog box appears, as shown below.

3. Click the Type your own: option button.  In the Type 
your own box, type Please check this box only if you 
have more than two years of working experience..
The help text will be displayed on the status bar when the users click the 
Working Experience form field.

4. Click the OK button twice.
The dialog box closes and the text form field is set
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Preparing The Form For Distribution

Before you distribute the form for people to fill in, you need to protect the form. 
Protecting the form allows the user to only enter text in the form  field.  Microsoft 
Word provides an option to assign a password to the protected form so that the designer 
of the form will be able to make any changes to the form. In this lesson, you will learn 
how  to protect a form in Word 2010, fill in a form in Word and save and print the data 
from a form.
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How To Protect A 
Form

1.Click the Developer tab.  In 
the Protect group, click 
Restrict Editing.

2.In the Restrict Formatting 
and Editing task pane, 
under Editing restrictions, 
click to select the Allow 
only this type of editing in 
the document check box.

3.Click Filling in forms in the 
list of editing restrictions.

4.Under Start enforcement, 
click the Yes, Start 
Enforcing Protection 
button.

5.In the Enter new 
password (optional) box, 
type a password. In the 
Reenter password to 
confirm box, type the 
password again to confirm 
the password.

6.Click the OK button.

1. Click the Developer tab.  In the Protect group, click 
Restrict Editing.
The Restrict Formatting and Editing task pane appears.

2. Under Editing restrictions, click to select the Allow 
only this type of editing in the document check box. 
Click Filling in forms in the list of editing restrictions.
This document is protected and anyone who opens this document may only fill 
in the forms. 

 2010 ComputerTrainingManual.com 

 21



Microsoft
Word 2010

Level 3WORKING WITH ONLINE FORMS

 If you want to protect parts 
of a form separately, those 
parts must be in separate 
sections. Insert section 
breaks to create sections.

 To add protection to the 
section of a form, click 
Select sections, and then 
clear the check boxes for 
the sections  you don't want 
to add protection to.

Note: The `Select 
sections’, as shown above 
appears only if you have 
sections in your document.

1. Under Start enforcement, click the Yes, Start 
Enforcing Protection button.
You can turn this feature off later if you want to. 

The Start Enforcing Protection dialog box appears, as shown below.

2. In the Enter new password (optional) box, type a 
password. In the Reenter password to confirm box, 
type the password again to confirm the password.
Assign a password to the form so that other users will not be able to change the 
form layout.  Only the person who knows the password can remove the 
protection and change the form layout.

3. Click the OK button.
The Start Enforcing Protection dialog box closes and returns to the current form.

4. Save the template and close the template.
Your form is now protected and can be distributed for people to fill in. If you 
want, you can test the form prior to distributing it. Open the form, fill it out as the 
user would, and then save a copy in the designated location.
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How To Fill In A 
Form In Word

1.Click File tab>> New.
2.On the available templates, 

click My templates.  
3.In the New dialog box, 

double-click the form 
template you want.

4.Fill in the form.
5.Save the file.
6.In the File name box, type 

a name for the copy of the 
form that contains the 
information you entered.

7.Click the Save button.

 You can press <TAB> to 
move to the next field or 
press <SHIFT><TAB> to 
move to the previous field.

1. Click File tab >> New.  
The New Document dialog box appears, as shown below.

2. On the available templates, click My templates.  In the 
New dialog box, double-click the Employee Form 
icon.
A new Employee Form is created and you can fill in the form now.

3. Fill in the form.
Fill in the form by entering the information into each control, as shown below.  
Note: Please type in the Date of Birth instead of selecting from the list. 

4. From the menu, click File >> Save As.
The Save As dialog box appears.  

5. In the File name box, type a name for the copy of the 
form that contains the information you entered.

6. Click the Save button.
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How To Save The 
Data From A Form

1.Open the document that 
was filled in as a form in 
Word.

2.Click File tab>>Options.
3.On the left pane, click the 

Advanced.  On the right 
pane, click to select the 
Save form data as 
delimited text file check 
box and click the OK 
button.

4.Click File tab >> Save 
Copy As.

5.In the File name box, type 
a file name.

6.In the Save as type box, 
click Plain Text (*.txt).

7.Click the Save button.

1. Open the document that was filled in as a form in 
Word.

2. Click File tab>>Options.
The Word Options dialog box appears.

3. On the left pane, click the Advanced.  On the right 
pane, click to select the Save form data as delimited 
text file check box and click the OK button.
Word only saves the data instead of the entire form.  This is useful especially 
when you want to import data from another application.

4. Click File tab >> Save Copy As. 
The Save As dialog box appears.

5. In the File name box, type a file name. In the Save as 
type box, click Plain Text (*.txt).

6. Click the Save button.
Word saves the form field data in a comma-delimited text file.
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How To Print The 
Data From A Form

1.Open a document that was 
filled in as a form in word.

2.Click File tab>>Options.
3.On the left pane, click 

Advanced.  On the right 
pane, click to select the 
Print only the data from a 
form check box.

4.Click the OK button.
5.Print the form.

1. Open a document that was filled in as a form in word.

2. Click File tab>>Options. 
The Word Options dialog box appears.

3. On the left pane, click Advanced.  On the right pane, 
click to select the Print only the data from a form 
check box.

4. Click the OK button.
The print data option is set, meaning that when you print the form, only data will 
appear in the print output.

5. Print the form.
The data is sent to the printer for printing.
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